Results 1 to 18 of 18

Thread: Snowblower keeps dying- WTF?

  1. #1
    Deluxe Member Stationwagonguy's Avatar
    Join Date
    Nov 2004
    Location
    Available at fine retailers where 8-Tracks are sold
    Posts
    10,691

    Snowblower keeps dying- WTF?

    This has been going on for years, and pisses me off. The goddamn snowblower will only start and run for 10 minutes, then it dies. It won't start again for another half hour or so. It starts quick and easy when it does start, but otherwise it just won't. It's a 1 cylinder, 2 cycle engine. It has 2 cycle oil mixed 50/50 with regular gas, so I doubt that's the problem. I pulled the spark plug, there were no deposits, but it was wet (which I contribute to me trying to start it for 10 minutes before I pulled the plug, lots of fuel coming in with no spark). I put some di-electric grease on the spark plug wire end that hits the spark plug itself, but I honestly haven't taken much apart to see what's going on. I doubt it's the spark plug- I usually change it every year, and it always does the same damn thing, without fail.

    Any suggestions/ideas?
    Quote Originally Posted by FLASH ME
    RIP Ryan Deblouw. I hope you always have a wide open field and a stock pile of tires to FUCK. I'm glad to have known you for the years that I did. Jager is great for sleeping in toilet water, CK 1500s are great for flying, and you were a great friend to hang out with, party with, and wrench with. You will be missed.
    Quote Originally Posted by OMG Ninja View Post
    Forgot to mention the car has no speedometer. I forgot because it was my drift car and speedometers are for terrorists.
    I didn't choose the van life, the van life chose me.



  2. #2
    Master Gear Head sensei's Avatar
    Join Date
    Apr 2003
    Location
    Phoenix, Arizona
    Posts
    10,594
    so it sounds like it's starting to load up once it gets hot. So it's getting too much fuel. Maybe the choke is closing too much for some reason.

    During cold days like today, I have to run my choke about half open the whole time.

    It probably wouldn't hurt to take the carburetor off and cleaning the hell out of it.
    09 Accord EXL Navi V6 - tuned by Ebay

  3. #3
    Deluxe Member Stationwagonguy's Avatar
    Join Date
    Nov 2004
    Location
    Available at fine retailers where 8-Tracks are sold
    Posts
    10,691
    Quote Originally Posted by sensei
    so it sounds like it's starting to load up once it gets hot. So it's getting too much fuel. Maybe the choke is closing too much for some reason.

    During cold days like today, I have to run my choke about half open the whole time.

    It probably wouldn't hurt to take the carburetor off and cleaning the hell out of it.
    Dumb question- doesn't the choke just cut down on air, making the A/F mixture even richer? Wouldn't that be more of a problem if it's already running rich?

    Further stupidity- how difficult is it to remove a carb from one of these? I've never tried. I've seriously never screwed with any 2 cycle engines. I'm almost ashamed to admit it.
    Quote Originally Posted by FLASH ME
    RIP Ryan Deblouw. I hope you always have a wide open field and a stock pile of tires to FUCK. I'm glad to have known you for the years that I did. Jager is great for sleeping in toilet water, CK 1500s are great for flying, and you were a great friend to hang out with, party with, and wrench with. You will be missed.
    Quote Originally Posted by OMG Ninja View Post
    Forgot to mention the car has no speedometer. I forgot because it was my drift car and speedometers are for terrorists.
    I didn't choose the van life, the van life chose me.



  4. #4
    back seat = dog seat x99percent's Avatar
    Join Date
    Jan 2002
    Location
    Detroit-ish, MI
    Posts
    8,184

    Re: Snowblower keeps dying- WTF?

    Quote Originally Posted by Stationwagonguy
    It has 2 cycle oil mixed 50/50 with regular gas


    Mine is mixed for a 50:1 ratio of gas to oil. Most take something like a 32:1 ratio.

    50/50 is a LOT of oil.

  5. #5
    Deluxe Member Stationwagonguy's Avatar
    Join Date
    Nov 2004
    Location
    Available at fine retailers where 8-Tracks are sold
    Posts
    10,691

    Re: Snowblower keeps dying- WTF?

    Quote Originally Posted by x99percent
    Quote Originally Posted by Stationwagonguy
    It has 2 cycle oil mixed 50/50 with regular gas


    Mine is mixed for a 50:1 ratio of gas to oil. Most take something like a 32:1 ratio.

    50/50 is a LOT of oil.
    I swear to you, that's what it says on the cap. I thought it was odd at first too.
    Quote Originally Posted by FLASH ME
    RIP Ryan Deblouw. I hope you always have a wide open field and a stock pile of tires to FUCK. I'm glad to have known you for the years that I did. Jager is great for sleeping in toilet water, CK 1500s are great for flying, and you were a great friend to hang out with, party with, and wrench with. You will be missed.
    Quote Originally Posted by OMG Ninja View Post
    Forgot to mention the car has no speedometer. I forgot because it was my drift car and speedometers are for terrorists.
    I didn't choose the van life, the van life chose me.



  6. #6
    back seat = dog seat x99percent's Avatar
    Join Date
    Jan 2002
    Location
    Detroit-ish, MI
    Posts
    8,184
    What brand and model?

  7. #7
    Deluxe Member Stationwagonguy's Avatar
    Join Date
    Nov 2004
    Location
    Available at fine retailers where 8-Tracks are sold
    Posts
    10,691
    Quote Originally Posted by x99percent
    What brand and model?
    It's some '70s Montgomery Wards one. No idea on the actual make/model, stickers have been peeled off and stuff.
    Quote Originally Posted by FLASH ME
    RIP Ryan Deblouw. I hope you always have a wide open field and a stock pile of tires to FUCK. I'm glad to have known you for the years that I did. Jager is great for sleeping in toilet water, CK 1500s are great for flying, and you were a great friend to hang out with, party with, and wrench with. You will be missed.
    Quote Originally Posted by OMG Ninja View Post
    Forgot to mention the car has no speedometer. I forgot because it was my drift car and speedometers are for terrorists.
    I didn't choose the van life, the van life chose me.



  8. #8
    Junior Member
    Join Date
    Oct 2003
    Location
    SE Michigan
    Posts
    202
    Hey...

    Mine does the same thing...

    For the first few years, you could open the choke fully once it was warmed up and it would clean all the snow on about 1/3 tank of gas.

    Now I have to start it full choke and then leave it one notch away from closed to keep it running. Just like yours, it will run great for 15 mins or so and then die. I then have to dial up the choke to start it and keep it running.

    I think it is gummed up inside after sitting several summers and just needs cleaned. I also think they all do this so you'll go buy a new one!
    DSM Owners... forced to be mechanics

  9. #9
    Deluxe Member Stationwagonguy's Avatar
    Join Date
    Nov 2004
    Location
    Available at fine retailers where 8-Tracks are sold
    Posts
    10,691
    Quote Originally Posted by DSMPartsHunter
    Hey...

    Mine does the same thing...

    For the first few years, you could open the choke fully once it was warmed up and it would clean all the snow on about 1/3 tank of gas.

    Now I have to start it full choke and then leave it one notch away from closed to keep it running. Just like yours, it will run great for 15 mins or so and then die. I then have to dial up the choke to start it and keep it running.

    I think it is gummed up inside after sitting several summers and just needs cleaned. I also think they all do this so you'll go buy a new one!
    Haha! Hello there!

    Any progress on the T-bird?

    I'm gonna agree with you and Jan- it's probably just gummed up/dirty. I'll have to play with it/clean it out I guess.
    Quote Originally Posted by FLASH ME
    RIP Ryan Deblouw. I hope you always have a wide open field and a stock pile of tires to FUCK. I'm glad to have known you for the years that I did. Jager is great for sleeping in toilet water, CK 1500s are great for flying, and you were a great friend to hang out with, party with, and wrench with. You will be missed.
    Quote Originally Posted by OMG Ninja View Post
    Forgot to mention the car has no speedometer. I forgot because it was my drift car and speedometers are for terrorists.
    I didn't choose the van life, the van life chose me.



  10. #10
    Senior Member
    Join Date
    Jul 2006
    Location
    Avoiding rocks and potholes.
    Posts
    1,250
    its possible that if your running rich your loading up the muffler. seems stupid but if the back pressure gets too high on a 2 stroke is not gonna run. the carb would be my next guess. stupid things. always need to be cleaned and rebuilt. just take it off. hopefully nothin inside is broken because if its that old parts are gonna be hard to come by.
    2007 Atomic Orange Corvette
    3LT, Mag Ride, MN6.
    20k Miles with a borla catback

  11. #11
    Junior Member
    Join Date
    Oct 2003
    Location
    SE Michigan
    Posts
    202
    How goes it...

    I just unearthed the T-Bird last weekend and started sorting out the pieces ya... a bit behind schedule

    Barring any new automotive challenges, the Blue 90 Talon should be running this weekend and I'll have room for T-Bird activities

    Back to the topic...

    I agree with the overall feedback. These things get dirty and gummed up after a few years. Most people throw them out or sell them at a garage sale. If you clean up the engine and carb and throw a new plug in it, it will probably run like new (until you have to do it again...).

    50/50 oil/ gas... no way... it's probably 50:1. I can't believe it was running at all with a 50/50 mixture.
    DSM Owners... forced to be mechanics

  12. #12
    Senior Member
    Join Date
    Mar 2006
    Location
    livonia MI
    Posts
    1,828
    yea those snowblowers with the 4g63s always fuk up

  13. #13
    XS Moderator Boosted_Si's Avatar
    Join Date
    Oct 2002
    Location
    Monroe Mi
    Posts
    5,216
    Bad magneto?
    2013 Ram 1500
    1999 Audi A4 Quattro

  14. #14
    Senior Member
    Join Date
    Jul 2005
    Location
    A Dome in the Hills
    Posts
    3,677
    This sounds like a problem I just had with a 4 stroke generator. Ended up being the fuel cap breather was clogged/too small. I figured it out when I had the carb apart to check it out. I opened the fuel line to test the float and there wasn't much fuel coming out......cracked the cap and she flowed like a river. Poked a nail through the top and it runs great now!!!

    It seems like a silly thing, but I saw it happen alot when I was doing lawnscaping.
    93 TSI AWD
    00 Windstar
    97 Continental--best $500 car ever!
    09 Mariner Hybrid--save the dinosaurs!
    89 Volvo 740 Turbo Wagon--SOLD--will always miss this one





  15. #15
    Distinguished Member
    Join Date
    Oct 2004
    Location
    EL / OT
    Posts
    16,063
    sounds like your gas mixture is way off. i did the landscape gig for 2 years and i was in charge of mixing up all the 2 cycle. 4oz/1gal. i run that in everything here at home and its never failed me. when i fucked up the mixture at work, all the whips/edgers/blowers/etc would get pissed off and stop working.

  16. #16
    Distinguished Member
    Join Date
    Oct 2004
    Location
    EL / OT
    Posts
    16,063
    oh, if you dont feel like cleaning out the carb, you can always take it in to a little mom/pop shop and have them freshen it up. all i ever did was pull off the carb and chisel all the shit off the sides with a flat head. oh yeah, put the piston at TDC first.

  17. #17
    Junior Member
    Join Date
    May 2004
    Location
    Toledo, Ohio
    Posts
    463
    Snowblowers are really annoying that way. In the amount of time it takes to get the thing running, I can shovel the driveway and sidewalks twice!

  18. #18
    Senior Member
    Join Date
    Jan 2006
    Location
    Driver Mod
    Posts
    1,869
    i used to work at MANUS POWERMOWERS off woodward

    1/2 the time bad gass gumms up the carbs....floats stick or jets cant meter teh gummy fuel.......

    If it rund for 10 and dies i could be Vapor Lock.........basically gas cap isnt venting so the carb runs off vacume but cant get the fuel in there cause the vacume the non venting cap has created in the fuel tank.......



    1 can of carb clean and a blow torch and u can damn near get any of them running......(torch to clean out 2 stroke exhaust ports and screans)

    for reference.....most new 2stroke run off 50:1 unless its the 1st tank of gas in its life then we would run the phatter at like 32:1...........if you use synthedic oil mix there is no ratio...its just that good........its kinda confusing
    http://inlinethumb33.webshots.com/40...500x500Q85.jpg
    It's not what you drive, its how you drive it...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •